Типовые операции с первичными документами

Материал из FrigatWiki

Перейти к: навигация, поиск

Содержание

Типовые операции с первичными документами

В данной главе рассмотрены общие действия с первичными документами, доступные для всех или для нескольких типов документов вне зависимости от их типа. Типовые операции включают в себя создание, копирование, редактирование, удаление, печать документов и пр. и выполняются при помощи контекстного меню документа:

Typedoc1.png
Данные действия, как правило, дублируются при помощи кнопок на верхней панели…

Typedoc2.png
…а также в разделе «Операции» в главном меню:

Typedoc3.png

Создание документа

Чтобы создать документ, выполните следующие действия:

  • Шаг 1. Перейдите к списку документов необходимого типа, как описано в разделе «Навигация по списку первичных документов».
  • Шаг 2. Нажмите кнопку «Создать» New.png на верхней панели / щелкните правой кнопкой в области списка документов и выберите «Создать» в контекстном меню.

    Typedoc4.png
  • Шаг 3. Переключайтесь между вкладками в открывшемся окне, чтобы настроить параметры документа. Все документы имеют единообразную структуру, в соответствии с которой строится порядок их создания.

    Typedoc5.png

    - Заполните реквизиты документа на вкладке «Реквизиты».
    - Заполните спецификацию документов (для типов документов, имеющих спецификацию товаров/услуг) на вкладке «Товары».
    - Введите дополнительные затраты, связанные с таможней, доставкой и пр., на вкладке «Затраты».
    - Присвойте документу аналитические признаки на вкладке «Аналитика».
    - Введите дополнительную информацию (примечание) к документу на вкладке «Дополнительно».
    - Определите параметры настройки документа на вкладке «Настройки». После того, как все параметры будут установлены, нажмите «ОК» в окне создания документа – новый документ появится в списке документов.
  • Шаг 4. При необходимости установите состояние документа. Подробнее об установке состояния см. раздел «Установка состояния документов».

Ввод реквизитов документа

Заполните реквизиты документа на вкладке «Реквизиты».

Typedoc6.png

  • Номер
    Номер документа. Для номера документа в системе предусмотрено два поля, для первого поля организована поддержка нумераторов, для второго поля – только ручной ввод значений. Значения номеров могут содержать любые символы.
  • От
    Дата выписки документа, по умолчанию текущая. При нажатии на кнопку выпадает календарь. Дату можно ввести вручную или выбрать из календаря (как прошедшую, так и будущую).
  • Срок оплаты/контрольный срок
    Контрольная дата оплаты по документу. При нажатии на кнопку выпадает календарь. Если по истечении срока оплаты документ не был оплачен, то в журнале документов у такого документа выделяется красным цветом признак оплаты (ячейка в колонке «О»), а если документ был оплачен частично (не вся сумма документа покрыта платежами), то признак оплаты заливается серым цветом.
  • Поставщик и рекв. / Получатель и рекв. / Продавец / Покупатель / Организация
    Своя организация или контрагент, выбирается из справочника организаций. Представляется двумя полями: в первом поле выбирается название организации, во втором – список реквизитов. Позиция, предназначенная для своей организации по умолчанию, имеет значение, указанное в свойствах документа (см. Настройки → Настройки документов → Необходимый тип документа… → Свойства) в поле «Торгующая организация».
  • На склад / Со склада / Склад
    Склад-получатель или/и склад-отправитель, выбирается из справочника складов. По умолчанию имеет значение, указанное в свойствах документа (см. Настройки → Настройки документов → Необходимый тип документа… → Свойства) в поле «Склад-грузополучатель/Склад-грузоотправитель».
    Для документов различных типов используются разные (из перечисленных) названия данных полей.
  • Валюта и курс
    Валюта документа и курс валюты, выбирается из справочника валют и курсов валют. По умолчанию имеет значение, указанное в свойствах документа (см. Настройки → Настройки документов → Необходимый тип документа… → Свойства) в поле «Валюта документа».
  • Основание
    Основание для документа. Например, номер договора или номер счета для накладной.
  • Примечание
    Произвольное примечание к документу.
  • Грузоотправитель/Грузополучатель
    Организация (возможно сторонняя), занимающаяся доставкой грузов. При нажатии на кнопку выпадает диалоговая панель, предназначенная для формирования списка грузоотправителей и грузополучателей соответственно. Данная панель имеет свои функциональные кнопки, с помощью которых формируется список организаций:
    - Кнопка позволяет перейти в справочник организаций для добавления и выбора из него соответствующей организации.
    - Кнопка позволяет удалить грузополучателя/грузоотправителя из списка.
    - Кнопка позволяет закрыть панель и вставить текущее значение списка в поле. То же самое можно сделать, выбрав значение списка двойным щелчком левой кнопки мыши.
    Помимо кнопок имеется дублирующее их контекстное меню.
    В исходящих документах сформированный список грузоотправителей будет соответствовать своей организации, выбранной в документе, а список грузополучателей – выбранному контрагенту, а во входящих – наоборот.

В перечне реквизитов документа можно выделить основные, т.е. те, без заполнения которых документ не может быть сохранен. К основным реквизитам обычно относятся: номер документа, дата выписки, своя организация, контрагент, склад.

Ввод товаров в спецификацию документа

Добавьте товары в спецификацию документа на вкладке «Товары». На верхней панели выберите прайс-лист и валюту, в которой будет представлена цена, а также способ ввода товаров в выпадающем списке Spec.png

Typedoc7.png

Ввод товаров из справочника «Номенклатура»

Данный способ ввода товара установлен по умолчанию. Воспользуйтесь этим способом для поочередного выбора нужных позиций из справочника «Номенклатура». При выбранной опции «Номенклатура» в верхней части окна отображается справочник товаров, в нижней части – товарная спецификация документа (товарные позиции).

Typedoc8.png
На верхней панели дополнительно выводятся фильтры товарного справочника.
Воспользуйтесь фильтрами Binocl.png Filter.png Zero.png так же, как при работе со справочником «Номенклатура». Подробнее о фильтрах см. часть 1 руководства «Фрегат Корпорация/Справочники», раздел «Общие сервисные функции».
Выберите ассортиментную группу для отображения в списке справочника. Подробнее об ассортиментных группах см. часть 1 руководства «Фрегат-Корпорация/Справочники», раздел «Ассортиментные группы». В колонке «Доступно» отображается количество товара, рассчитанное на основе алгоритма расчета доступного количества на выбранном складе (по умолчанию) или в соответствии с настройками документа. Подробнее о настройке доступного количества товара на складе см. часть 1 руководства «Фрегат-Корпорация», раздел «Создание склада».
Примечание: при необходимости вы также можете выполнить такие же действия с товарами и группами товаров в верхней части окна, как в справочнике «Номенклатура», при помощи контекстного меню товара или группы товаров.
Чтобы выбрать товар из справочника в спецификацию документа, перетащите необходимый товар из области справочника в спецификацию / щелкните дважды по необходимому товару / откройте контекстное меню товара и нажмите «Выбор».
Примечание: Для расходных документов в контекстном меню также доступна опция выбора товара по приходам. Подробнее см. раздел «Выбор по приходам». Заполните информацию о выбранном товаре в открывшемся окне «Ввод товара»:

Typedoc9.png

Вкладка «Цена и кол-во»

  • Код партии
    Выводится, если при создании товара была выбрана опция «Учет по партии». Подробнее см. часть 1 руководства «Фрегат Корпорация/Справочники», «Номенклатура», раздел «Ввод товаров в справочник». Нажмите […], чтобы выбрать партию из списка, или введите значение вручную.
    - Автоматическая генерация кода партии – установите флаг, чтобы код партии генерировался автоматически при вводе товара в документ.
  • Серия/Срок годности/Производитель/Сертификат/Доступно
    Выводится, если при создании товара была выбрана опция «Серийный учет» - «По коду серии». Выберите серию из выпадающего списка или нажмите «Создать» в выпадающем списке, чтобы создать новую серию товара.
  • Имя фасовки/Доступно
    Выводится, если при создании товара была выбрана опция «Учет по фасовкам».
  • Кол-во
    Количество товара в единицах измерения, указанных при создании товара в справочнике. При включенной опции «Учет количества по габаритам» также выводятся Кол-во, пог. м, Кол-во, м2 , Кол-во, м3. При вводе характеристик в эти поля программа автоматически пересчитает количество товара в зависимости от введенных в этих полях значений, и наоборот.
  • Цена
    Цена за единицу товара.
  • Сумма
    Общая сумма товаров (цена х количество). Рассчитывается автоматически.
  • Скидка
    Скидка на позицию товара.
  • НДС
    Сумма НДС. По умолчанию указывается ставка НДС, указанная при создании товара.
  • Страна происхождения
    Укажите страну происхождения товара.
  • Номер тамож. декларации
    При необходимости введите номер таможенной декларации.
    Вкладка «Партия»
    Указываются параметры партии.
    Вкладка «Дополнительно»
    Содержит дополнительную информацию о товаре в виде примечания, а также может содержать поле «Код партии» (см. выше описание поля «Код партии»). Здесь также можно отметить, что вводимая позиция будет входить в состав затрат (включить опцию «Учитывать в затратах»).
    Вкладка «Аналитика»
    Предназначена для присвоения каких-либо аналитических признаков позиции товара в спецификации документа (см. [часть 1 руководства “Фрегат-Корпорация/Справочники”, раздел “Аналитические признаки”]).

    Отбор товаров

    Используйте этот способ ввода для отбора товаров в спецификацию по выбранным условиям. Чтобы перейти к режиму отбора товаров, выберите «Отборы товаров» в выпадающем списке Spec.png на верхней панели:

    Typedoc10.png
    В данном режиме окно разделено на две части: в верхней части выбирается критерий отбора, а затем выводится отобранный товар, в нижней части – выводятся товары, которые уже введены в спецификацию документа. Для формирования выборки товаров в верхней части окна выберите из выпадающего списка критерий отбора и нажмите кнопку «Отобрать». В результате в верхней части окна появятся товары, соответствующие условиям отбора.

    Typedoc11.png
    На текущий момент для отбора товаров в спецификацию доступны 4 выборки:

    • Текущие рекламные акции – будут отобраны товары, участвующие в рекламных акциях. Информация о рекламных акциях содержится в справочнике «Рекламные акции».
    • Потоварная информация о рекламных акциях – будут отобраны товары, на которые распространяется выбранная рекламная акция.
    • Отбор позиций, которые брал клиент – будут отобраны товары, которых нет в спецификации данного документа, но которые имеются в других документах, оформленных на данного клиента (указанного на вкладке «Реквизиты»). Выберите период для поиска по документам и установите флаг «Только товары, которые стали дешевле», если вы хотите, чтобы в выборку попали только товары, цены которых в текущем прайс-листе стали ниже, чем в найденных документах.
    • Новые позиции по товарной группе – будут отобраны новые товары выбранной товарной группы. Укажите период для поиска новых позиций и группу в разделе «Параметры» под выпадающим списком.

    Для переключения между отобранными товарами и параметрами отбора воспользуйтесь кнопками «Параметры» и «Отбор» на верхней панели. Чтобы выбрать отобранные товары в спецификацию, выполните следующие действия:

    • Установите курсор на позицию товара в верхней части окна и дважды щелкните левой кнопкой мыши /откройте контекстное меню и нажмите «Выбор» / перетащите товар из верхней части окна создания документа в спецификацию.

      Typedoc12.png
    • В появившемся окне «Ввод товара» введите количество, цену и при необходимости другие параметры товара так же, как при вводе товара из справочника «Номенклатура» (см. раздел «Ввод товаров из справочника Номенклатура»).
    • Нажмите кнопку «OK» - товар будет добавлен в спецификацию.

    Табличный ввод товаров

    Используйте этот способ для быстрого ввода товаров в спецификацию вручную по артикулу или названию. Чтобы перейти к режиму табличного ввода, выберите «Табличный ввод» в выпадающем списке Spec.png на верхней панели:

    Typedoc13.png
    Введите артикул или название товара в соответствующих полях таблицы и нажмите клавишу Enter, чтобы начать поиск товара.

    Typedoc14.png
    Если товар найден, то он автоматически появится в списке. При этом цена будет рассчитана в соответствии с прайс-листом, выбранном на верхней панели, а количество будет равно 1. Перемещайтесь по ячейкам при помощи клавиши Enter – курсор будет перемещаться по редактируемым полям таблицы, что позволит отредактировать цену и количество товара, а также другие доступные для редактирования параметры. Если товар не найден в справочнике, то в колонке «Артикул» или «Товар» можно перейти в справочник товаров, нажав кнопку […], и описать новый товар в справочнике товаров. После того, как все товары будут занесены в таблицу, нажмите «ОК» в нижней части окна - товары будут добавлены в спецификацию документа.

    Выбор по приходам


    Внимание: функция «Выбор по приходам» доступна только для РАСХОДНЫХ документов (акты списания, расходные накладные и пр.)


    Воспользуйтесь функцией выбора по приходам для переноса товара в спецификацию РАСХОДНОГО документа.
    На вкладке «Товары» (см. «Ввод товаров в спецификацию документа») щелкните правой кнопкой мыши по необходимому товару и выберите «Выбор по приходам» в контекстном меню:

    Typedoc15.png <br Укажите количество товара, которое вы хотите списать из каждой партии, в открывшемся окне:

    Typedoc16.png

    В окне «Выбор приходов» выводится список всех приходных документов, в состав которых входит выбранный товар и в спецификации которых остались доступные товары.
    В колонке «В док-те» указано количество товара, которое было указано в спецификации документа на момент создания.
    В колонке «Доступно» указывается количество товара, не связанного с другими расходными документами.
    В колонке «Кол-во» укажите количество товара, которое вы хотите добавить в спецификацию из каждой поставки.
    В противном случае товар будет списан по алгоритму, настроенному во время создания склада (FIFO, LIFO).

    Ввод затрат


    Заполните информацию о затратах в том случае, если по документу были дополнительные затраты, не связанные со стоимостью введенных в спецификацию товаров. Данные затраты не будут влиять на основную сумму документа, по которому будут производиться расчеты с контрагентом.
    Чтобы создать затрату, выполните следующие действия:

    • Шаг 1. На вкладке «Затраты» нажмите кнопку «Создать» / откройте контекстное меню и выберите пункт «Создать», как показано на рисунке:

      Typedoc17.png
    • Шаг 2. В открывшемся окне выберите тип затрат:

      Typedoc18.png

      - Собственные затраты – увеличивают расходы на товар для приходных документов и уменьшают для расходных.
      - Затраты контрагента – увеличивают расходы на товар для расходных документов и уменьшают для приходных.
      - Создать документ затрат – установите флаг, чтобы на сумму затрат был создан документ «Акт входящий» или «Акт исходящий» в зависимости от выбранного типа затрат. Подробнее об этих документах см. раздел «Акты входящие/исходящие».
      Примечание: вы также можете создать новый вид затрат. Подробнее см. подраздел «Создание нового вида затрат», расположенный ниже.
    • Шаг 3. После выбора вида затрат нажмите «ОК» и введите его параметры в открывшемся окне:

      Typedoc19.png
      • Вид затрат
        Выберите вид затрат – собственные затраты или затраты контрагента (подробнее см. шаг 2 выше).
      • Документ Выберите существующий документ «Акт входящий/исходящий», чтобы полностью или частично связать сумму затрат с этим документом. При выборе документа поля «Общая сумма», «Распределено» и «Доступно» будут автоматически заполнены:
        - Общая сумма – общая сумма документа «Акт приемки-сдачи работ».
        - Распределено - сумма акта приемки-сдачи работ, уже прикрепленная к затратам других документов.
        - Доступно – сумма, доступная для прикрепления к затратам текущего документа.
      • Основание Нажмите […] и выберите тип основания для затрат (например, доставка, таможня и пр.) в справочнике. При необходимости создайте новую статью расходов в открывшемся окне справочника.
      • Сумма
        - Валюта – валюта, в которой вы хотите ввести затраты.
        - Курс – курс выбранной валюты. В случае выбора национальной валюты (по умолчанию – российский рубль) курс будет равен 1 и будет недоступен для редактирования. В случае выбора другой валюты курс этой валюты будет подставлен автоматически и рассчитан в соответствии с параметрами курса, установленными во время его создания.
        - Сумма – укажите сумму затрат. Обратите внимание, что при выборе документа приемки-сдачи работ сумма, которую вы вводите в это поле, не должна превышать сумму, указанную в поле «Доступно». В противном случае программа выдаст ошибку.
      • Распределяется
        - По сумме – выберите, чтобы сумма затрат, указанная в поле «Сумма», была распределена по товарам спецификации документа пропорционально их стоимости.
        - По весу - выберите, чтобы сумма затрат, указанная в поле «Сумма», была распределена по товарам спецификации документа пропорционально их весу.
        - По объему - выберите, чтобы сумма затрат, указанная в поле «Сумма», была распределена по товарам спецификации документа пропорционально их объему.
        - Участвует в формировании цены – установите флаг, чтобы сформировать цену товара с затратами в соответствии с настройками распределения затрат по товарам спецификации. Это позволит:
      • Вывести дополнительные колонки с ценами «Цена с доп. расходами» и «Сумма с доп. расходами» в спецификации документа. Подробнее о настройке колонок см. часть 1 руководства «Фрегат-Корпорация/Справочники», раздел «Настройка колонок».
      • Учитывать доп. затраты в прайс-листе, добавив в формулу расчета параметр (доп. расходы=да). Подробнее о создании прайс-листов см. раздел «Прайс-листы».
      • Учитывать доп. расходы в отчетах, установив флаг «Учитывать доп. расходы». После того, как все параметры будут установлены, нажмите кнопку «ОК», чтобы вернуться в основное окно создания документа.
    • Шаг 4. В окне создания документа нажмите кнопку Moln.pngи выберите тип распределения затрат по документу:

      Typedoc20.png
      Примечание: Вы также можете пропустить этот шаг, установив алгоритм автоматического распределения затрат для выбранного типа документа в разделе Настройки - Настройки документов - (…необходимый тип документа…) - Настройки - Скрипты - Распределение затрат. В этом случае распределение затрат будет происходить по выбранному алгоритму автоматически при сохранении документа.

    Создание нового вида затрат

    Вы можете создать новый вид затрат помимо стандартных «Затраты контрагента» и «Собственные затраты». В окне «Тип (вид) допзатрат» (см. «Ввод затрат», шаг 2) выберите «Создать» в контекстном меню и укажите параметры нового вида затрат в открывшемся окне:

    Typedoc21.png

    • Параметры
      - Название – укажите название доп. затраты.
      - Код - укажите код доп. затраты для использования в формулах расчета цен.
    • Приход/Расход - укажите, как создаваемый тип затрат будет влиять на сумму товаров в спецификации для приходных и расходных документов – увеличивать или уменьшать.
    • Допзатрата участвует в формировании цены – установите флаг, если хотите, чтобы сумма затрат учитывалась при формировании цены. Подробнее см. раздел «Ввод затрат» (шаг 3, блок «Распределяется»).
    • Документ-основание
      - Требуется обязательная установка документа-основания – при выборе создаваемого вида затрат обязательным требованием будет ввод документа-основания в блоке «Документ» (см. «Ввод затрат», Шаг 3, блок «Документ»).
      - Документ-основание того же контрагента – список документов-оснований будет отфильтрован по контрагенту. В список попадут только акты приемки-сдачи работ/услуг, организация-контрагент которых совпадает с организацией-контрагентом, указанной в документе, для которого создается затрата.
      - Документ-основание той же своей организации – список документов-оснований будет отфильтрован по организации. В список попадут только акты приемки-сдачи работ/услуг, «своя» организация которых совпадает со своей организацией, указанной в документе, для которого создается затрата.
      - Только ранее выписанные документы-основания – (?)
    • Сумма
      - Валюта, Курс, Сумма – установите валюту, курс и сумму так же, как при создании затраты. Подробнее см. раздел «Ввод затрат» (см. «Ввод затрат», шаг 3, блок «Сумма»).
      - Основание – введите в этом поле основание для создаваемого вида затрат (например, доставка, таможня и пр.).
    • Сумма затрат
      - Распределяется
      - По сумме, по весу, по объему - установите параметры распределения так же, как при создании затраты. Подробнее см. раздел «Ввод затрат» (Шаг 3, блок «Распределяется»).
      - Вычисляется по формуле – выберите, чтобы сумма затрат вычислялась по формуле. Выберите формулу в выпадающем списке так же, как при создании прайс-листа. Подробнее о настройке формулы прайс-листов см. часть 1 руководства «Фрегат-Корпорация/Справочники», раздел «Прайс-листы».

    Нажмите кнопку «ОК» - новый вид затрат появится в списке видов затрат и будет доступен для выбора в момент создания затраты.

    Дополнительные действия с товарными позициями

    После того, как товар был добавлен в спецификацию (подробнее о вводе товара см. «Ввод товаров в спецификацию документа»), вы можете выполнить действия со всеми или выбранными товарами спецификации при помощи контекстного меню:

    Typedoc22.png

    Действие Описание
    Правка позиции Выберите, чтобы отредактировать параметры позиции в окне «Ввод товара».
    Удалить позицию Выберите, чтобы удалить позицию из товарной спецификации документа.
    Переход Выберите, чтобы перейти к товару в справочнике. Курсор будет перемещен на позицию товара в справочнике «Номенклатура», расположенном в верхней части окна создания документа.
    Информационная карточка товара Выберите, чтобы перейти к информационной карточке товара. Данная карточка содержит ту же информацию, что и одноименная карточка, вызываемая из справочника «Номенклатура». Подробнее см. часть 1 руководства «Фрегат Корпорация/Справочники», раздел «Просмотр информации о товаре».
    Заменить на аналог комплектующего (только для сборного товара) Опция доступна только для товаров, входящих в комплект хотя бы одного сборного товара в качестве комплектующей. Выберите, чтобы заменить выбранную в спецификацию комплектующую на ее аналог.
    Заменить на аналог товара Выберите, чтобы открыть список аналогов товара и выбрать желаемый аналог для замены текущей товарной позиции.
    Заменить на другой товар Выберите, чтобы открыть список справочника «Номенклатура» и выбрать желаемый товар для замены текущей товарной позиции.
    Контроль наличия комплекта на складе (только для сборного товара) Опция доступна только для сборного товара. Выберите, чтобы просмотреть информацию о доступном количестве комплектующих выбранного сборного товара.
    Автовыбор товаров Выберите, чтобы подобрать товары в спецификацию автоматически. Подробнее см. раздел «Автовыбор товаров».
    Терминал сбора данных Выберите, чтобы загрузить/выгрузить данные с терминала сбора данных. Подробнее см. «Терминал сбора данных».
    Пересчет цен Выберите, чтобы изменить цены на товары, выбранные в спецификацию. Подробнее см. раздел «Пересчет цен».
    Установка скидки Выберите, чтобы установить скидку на товары, выбранные в спецификацию. Подробнее см. раздел «Установка скидки».
    Управление ценами Выберите, чтобы изменить цену в прай-листах на выбранные в спецификацию товары. Подробнее см. раздел «Управление ценами».
    Выбор прайс-листов для отображения… Выберите, чтобы настроить прайс-листы для отображения в колонках спецификации документа.
    Колонки/Сортировка/Экспорт данных/Импорт/Информация о записи Воспользуйтесь этими пунктами меню, чтобы выполнить соответствующие действия с товарами в спецификации так же, как при работе со справочниками. Подробнее см. часть 1 руководства «Фрегат Корпорация/Справочники», раздел «Дополнительные действия».


    Автовыбор товаров

    Данный режим используется для автоматического ввода товаров в спецификацию в соответствии с определенными условиями.

    Typedoc23.png
    Параметры выбора
    Установите условия отбора товаров и количество, которое будет добавлено в спецификацию.

    • Склад - выберите склад, для которого хотите задать условия отбора товара.
    • Доступно=
      Задайте условия отбора товара на указанном складе:
      В полях, расположенных в первой строке, настройте показатель остатка товара (доступное количество), на который будут накладываться условия.
      В поле, расположенном во второй строке, настройте логическое условие.
      Например, мы хотим пополнить товар в торговом зале, за счет запаса товаров, хранящихся на первичном складе. Создаем накладную перемещения с первичного склада в торговый зал. В данном блоке определяем, какие товарные позиции требуют пополнения в торговом зале – выбираем склад ‘Торговый зал’ и задаем условия ‘количество <= мин. запас’ или ‘количество = 0’.
    • Обработка
      - Разбивать по сериям – выберите, если хотите, чтобы разные серии отобранного товара были добавлены в спецификацию как разные позиции.
      - Разбивать по партиям - выберите, если хотите, чтобы разные партии отобранного товара были добавлены в спецификацию как разные позиции.
      - Не разбивать – выберите, если не хотите разбивать товар ни по серии, ни по партии.
      Настройте склад-грузоотправитель.
      Установите флаг «Использовать склад-грузоотправитель» и выберите склад, с которого будет перемещен отобранный товар, в выпадающем списке.
      Примечание: выбор склада-грузоотправителя обязателен. В противном случае выборка товаров будет пуста.
    • Кол-во
      Определите количество товара, загружаемое в документ, в поле «Формула». Для настройки формулы воспользуйтесь переменными, а также арифметическими действиями, доступными на калькуляторе справа.
      Доступно – кол-во товара на складе, рассчитанное в соответствии с параметрами, указанными в блоке «Доступно=» (см. выше).
      - Ресурс – доступное количество товара на складе-грузоотправителе.
      - Мин. запас – мин. запас товара, установленный для склада-грузоотправителя.
      - Макс. запас - макс. запас товара, установленный для склада, который вы выбрали в списке «Склад».


    Параметры вставки

    • Помещать товары с нулевым кол-вом – установите флаг, чтобы в колонке «Кол-во» добавленных в спецификацию товаров устанавливалось значение, равное «0».
    • Устанавливать фактическое кол-во в ноль – используйте при работе с актами инвентаризации. Установите флаг, чтобы колонка «Фактическое кол-во» была автоматически заполнена значением «0». Это поможет быстрее провести инвентаризацию товара, заполнив колонку «Фактическое кол-во» вручную или данными, загруженными с терминала. Подробнее см. «Создание акта инвентаризации».


    Фильтр товаров

    • Все товары – выберите, чтобы выполнить поиск по всему справочнику «Номенклатура».
    • По выбранным группам товаров – выберите этот пункт и установите флаг напротив необходимых групп товар в нижней части окна, чтобы выполнить поиск для выборки в рамках указанных групп.
    • По выбранным товарам – выберите этот пункт и введите товары
    • По ассортиментной группе – выберите этот пункт, чтобы выполнить поиск для выборки в рамках выбранной ассортиментной группы. Подробнее об ассортиментных группах см. часть 1 руководства.
    • Дополнительные условия на признаки товаров – нажмите эту кнопку, чтобы выбрать признаки товара, по которым будет выполнен поиск, из списка установленных признаков товара. Подробнее о поиске по признакам см. часть 1 руководства «Фрегат Корпорация/Справочники».


    Фильтр на поставщика Выберите тип фильтра на поставщика в выпадающем списке:

    • Во всем – подбор товаров будет выполняться по всем поставщикам.
    • По группам – подбор товаров в спецификацию будет выполняться по выбранным группам организаций (контрагентов). Установите/снимите флаг напротив группы контрагентов. В выборку попадут только те товары, для которых в качестве поставщиков указаны поставщики выбранной группы.
    • По выбранным – подбор товаров в спецификацию будет выполняться по выбранным поставщикам.
      - Только по основным поставщикам – установите флаг, чтобы в выборку попали только те товары, для которых выбранный в списке поставщик указан в качестве основного.


    Терминал сбора данных


    Используйте эту функцию для загрузки и выгрузки списка товаров с терминала сбора данных в документ и наоборот. Эта функция может быть полезна, например, при проведении инвентаризации. Подробнее см. [ «Акты инвентаризации»].
    Чтобы загрузить/выгрузить список товаров с терминала, установите курсор в область спецификации документа и выберите «Терминал сбора данных» в контекстном меню, а затем действие «Загрузка данных с терминала» или «Загрузка данных на терминал».
    Примечание: для выполнения последнего действия спецификация документа должна быть заполнена.
    В результате этих действий появится окно загрузки/выгрузки данных. В режиме загрузки данных в окне отсутствует блок «Параметры выгрузки».

    Typedoc24.png
    В данном окне вы сможете:

    • выбрать модель терминала (если в разделе Настройки → Администратор → Настройки оборудования подключено более одной модели терминалов сбора данных);
    • запустить тест на готовность терминала (с помощью кнопки «Тест»);
    • настроить текстовый файл, с которого/в который будут загружены/выгружены данные терминала (с помощью кнопки «Свойства» осуществляется переход в диалоговое окно, в котором указывается путь к текстовому файлу и разделитель полей в текстовом файле);
    • определить набор данных (из файла или последней выгрузки).

    После нажатия кнопки «OK» в режиме загрузки данных формируется текстовый файл или происходит передача данных накладной (штрих-код, количество) на терминал, а в режиме выгрузки данных с терминала происходит соответственно считывание данных c терминала или из текстового файла в спецификацию документа.

    Пересчет цен


    Функция пересчета цен позволяет изменить цены на товар только в спецификации документа. Изменения цены, произведенные при помощи данной функции, не будут применяться при последующем выбое товаров в спецификацию других документов.
    Откройте контекстное меню спецификации документа, как описано в разделе «Дополнительные действия с товарными позициями», и выберите пункт «Пересчет цен».
    Настройте параметры пересчета цен в открывшемся окне:

    Typedoc25.png

    • Рассчитывается – выберите, какая цена (сумма) будет изменена в результате применения функции пересчета.
      - Не устанавливать нулевые цены -
      - Только для выбранных товаров – скидка будет применена только к промаркированным товарам. Подробнее о маркировке см. «Маркировка документов».
    • Формула – уажите формулу рассчета. Формула рассчитывает аналогично формуле прайс-листа.
    • Дата – выберите, на какую дату будут браться цены для подстановки в формулу.
    • Валюта – выберите валюту.

    Нажмите кнопку «ОК» и

    Установка скидки

    Используйте эту функцию для выбора и назначения скидки на товары, находящиеся в спецификации документа.
    Для назначения скидки откройте контекстное меню спецификации документа, как описано в разделе «Дополнительные действия с товарными позициями», и выберите пункт «Установка скидки».
    Укажите тип и размер скидки в открывшемся окне:

    Typedoc26.png

    • Скидка
      - На сумму товарной позиции – скидка будет рассчитываться на основе значения, указанного в поле «Сумма» при вводе товара в спецификацию.
      - На цену товарной позиции – скидка будет рассчитываться на основе значения, указанного в поле «Цена» при вводе товара в спецификацию.
    • Скидка по сумме документа – данный тип скидки доступен, если описана таблица скидок (Настройки - Справочники - Таблица скидок на сумму документа) и сумма документа попала в диапазон сумм этой таблицы скидок. Эта скидка одинакова для всех товарных позиций документа и рассчитывается на основании таблицы скидок.
    • Скидка клиента – данный тип скидки доступен, если в описании контрагента, выбранного в реквизитах документа, установлен размер скидки в %. Эта скидка одинакова для всех товарных позиций документа и рассчитывается согласно установленному для контрагента %.
    • Скидка на товар – данный тип скидки применяется только к товарам, в описании которых на вкладке «Цены» установлен % скидки. Эта скидка дифференцирована по товарам и рассчитывается согласно установленному для конкретного товара %.
    • Скидка по признаку – данный тип скидки применяется только к товарам, в описании которых на вкладке «Описание» установлен % скидки как значение соответствующего признака товара. Признак товара выбирается в поле справа от данного типа скидки.
    • Скидка по таблице контрагент-товар – скидка будет рассчитана на основе таблицы контрагент-товар (Настройки - Справочники - Таблица скидок контрагент-товар).
    • Установить вручную – данный тип скидки применяется ко всем товарам документа. % скидки вводится в поле справа данного вида скидки.
    • Если заполнен признак Только для выбранных товаров, то отмеченный тип скидки будет применяться только к промаркированным товарным позициям. Подробнее о меркировке см. «Маркировка документов».

    Если в свойствах документа определен тип скидки при вводе, то при выборе товара в спецификацию документа сразу будет рассчитываться его цена с учетом данной скидки, при условии, что задана сама величина этой скидки в %.
    Перечисленные скидки не аддитивны, т.е. при последовательном применении одного, затем другого типа скидок они не будут складываться, а будут заменяться.
    Примечание: функция установки скидки по умолчанию недоступна для зависимых документов. Необходимо установить скидку из документа-основания или снять флаг «Синхронизация цен» в настройках зависимого документа. Подробнее см. [ «Настройки документов»].

    Управление ценами

    Данная функция обеспечивает возможность редактирования и пересчета цен товара в статических прайс-листах в процессе формирования товарной спецификации документа.

    Typedoc27.png
    Для того чтобы воспользоваться данной функцией необходимо, находясь на товаре в спецификации документа, вызвать контекстное меню и выбрать п. Управление ценами. При этом появится окно с ценами по существующим прайс-листам. Причем цены динамических прайс-листов и прайс-листа, установленного на вкладке «Товары» (первого по порядку в окне управления ценами), не доступны для редактирования.
    В колонке «Тек. цена» отображаются последние цены из истории цен, в колонке «Нов. Цена» отображаются новые цены: красным цветом – незафиксированные в истории цен, черным цветом – зафиксированные в истории цен (см. часть 1 руководства, раздел «Прайс-листы»).
    Ячейки, залитые белым цветом, доступны для редактирования, в них можно вводить, соответственно, новую цену или новую наценку.
    Чтобы сохранить новую цену статического прайс-листа в истории цен, нажмите кнопку Rubl.png

    Установка состояния документов

    Установка состояния документов применяется для влияния на движение товара, входящего в спецификацию документа, и/или учет суммы документа в финансовых отчетах.
    Чтобы установить состояние документа, выполните следующие действия:

    • Щелкните правой кнопкой мыши по необходимому документу и выберите «Установить состояние» в контекстном меню.

      Typedoc28.png
    • Установите состояние в открывшемся окне:

      Typedoc29.png

      Выберите необходимое состояние в выпадающем списке.
      Примечание: подробнее о возможных состояниях различных типов документов см. разделы соответствующих документов.
      Установите дату установки выбранного состояния в поле «Дата операции». Установите флаг «Взять дату документа», чтобы состояние установилось на дату регистрации документа.
      Установите время установки выбранного состояния в поле «Время операции».
    • Нажмите кнопку «ОК» – состояние товара будет изменено.


    Редактирование документов

    Вы можете отредактировать документ в любое время после его создания. Для редактирования существующего документа выполните следующие действия:

    • Перейдите к необходимому документу, как описано в разделе [«Работа с первичными документами»] или воспользуйтесь функцией поиска (см. операцию «Поиск документов»)
    • Щелкните дважды по необходимому документу / выделите документ в списке и нажмите кнопку «Правка» Edit.png на верхней панели / откройте контекстное меню документа и выберите «Правка».

      Typedoc30.png
      Отредактируйте необходимые параметры в открывшемся окне документа так же, как при создании.

    При редактировании документа отслеживаются состояние документа и наличие связей с другими документами. Так, например, если накладная была проведена по складу (принята/отгружена), то добавленные товарные позиции также будут автоматически проведены по складу, если по накладной зарегистрирована счет-фактура, то при изменении спецификации накладной, счет-фактура автоматически будет приведена в соответствие с накладной.

    Копирование документов

    Вы можете создать документ путем копирования информации из уже имеющегося (базового) документа. Для этого выполните следующие действия:

    • Перейдите к базовому документу, как описано в разделе «Типовые операции с первичными документами» или воспользуйтесь функцией поиска (см. операцию «Поиск документов»).
    • Откройте контекстное меню документа и выберите «Копировать».

      Typedoc31.png
    • Выберите тип создаваемого документа на вкладке «Тип документа» в открывшемся окне:

      Typedoc32.png
    • При необходимости переключитесь на вкладку «Параметры» и установите параметры копирования.
      - Копировать дату и номер документа
      -
    • Нажмите «ОК» - на экране появится окно создания документа, выбранного на вкладке с параметрами, скопированными из базового документа в соответствии с настройками, указанными на вкладке «Параметры».


    Аннулирование и удаление документов

    Чтобы аннулировать существующий документ, выполните следующие действия:

    • Перейдите к необходимому документу, как описано в разделе [«Работа с первичными документами»] или воспользуйтесь функцией поиска (см. операцию «Поиск документов»).
    • Выделите документ в списке при помощи мыши и нажмите кнопку «Аннулировать» Annul.png на верхней панели / откройте контекстное меню документа и выберите «Аннулировать».

      Typedoc33.png


    Данная операция приводит к аннулированию всех существующих связей удаляемого документа с другими документами и документов, созданных на его основании.
    Аннулированный документ не используется в учете, а в журнале отображается бледно-серым цветом.
    Операция аннулирования отличается от удаления тем, что аннулированный документ сохраняется как шаблон и его можно восстановить путем копирования в другой документ.
    Чтобы удалить существующий документ, выполните следующие действия:

    • Перейдите к необходимому документу, как описано в разделе [ «Работа с первичными документами»] или воспользуйтесь функцией поиска (см. операцию «Поиск документов»).
    • Выделите документ в списке при помощи мыши и нажмите кнопку «Удалить» Del.png на верхней панели / откройте контекстное меню документа и выберите «Удалить».

      Typedoc34.png

    Данная операция приводит к удалению всех существующих связей удаляемого документа с другими документами, а также документов, созданных на его основе.
    Примечание: удаленный документ не используется в учете, не отображается в журнале документов, не подлежит восстановлению!

    Печать документов


    Оплата документов

    Программа позволяет произвести оплату документов типа «Счет» и «Накладная». Оплата возможна как новым, так и зарегистрированным в системе платежным документом.

    Оплата документа новым платежом

    Чтобы оплатить документ новым платежом, выполните следующие действия:

    • Выберите документ типа «Счет» или «Накладная» в списке документов, как описано в разделе «Типовые операции с первичными документами».
    • Щелкните правой кнопкой мыши по необходимому документу и выберите «Оплата» - «Новым платежом».

      Typedoc35.png
    • Выберите тип оплаты в открывшемся диалоговом окне:

      Typedoc36.png

      - Оплата банковской картой – выберите этот вариант, чтобы оплатить счет/накладную банковской картой (безналичный расчет).
      - Оплата кредитом – выберите этот вариант, чтобы оплатить счет/накладную при помощи кредита (безналичный расчет).
      - Платежное поручение – выберите этот вариант, чтобы оплатить счет/накладную при помощи платежного поручения (безналичный расчет)
      - Приходный/расходный кассовый ордер – выберите этот вариант, чтобы оплатить счет/накладную при помощи расходного кассового ордера (наличный расчет).
    • Установите параметры оплаты в открывшемся окне:

      Typedoc37.png

    Обратите внимание на заполнение суммы платежа в поле «Сумма». По умолчанию в этом поле указывается полная сумма документа, на основе которого создается платеж. При необходимости вы можете указать другую необходимую вам сумму. Подробнее о других параметрах платежей см. раздел «Платежные документы». После того, как все параметры будут платежа будут установлены, нажмите кнопку «ОК», чтобы зарегистрировать платеж. Результаты операции: Платеж будет зарегистрирован в разделе «Финансы» - «Платежные документы» в зависимости от выбранного типа платежа:

    • Типы платежей «Оплата банковской картой», «Оплата кредитом» - в разделе «Расчеты по картам и в кредит».
    • Типы платежей «Платежное поручение», «Кассовый ордер» - в разделе «Платежи».

    Признак оплаты (колонка «О») будет установлен напротив оплаченного документа.

    Оплата документа существующим платежом

    Вы можете оплатить счет или накладную при помощи существующего в системе платежного документа.
    Для этого выполните следующие действия:

    • Выберите необходимый платеж в разделе «Финансы» - «Платежные документы» / создайте новый платежный документ как описано в разделе «»
    • Щелкните правой кнопкой мыши по необходимому платежному документу и выберите «Оплата» - «Документов…».

      Typedoc38.png
    • Установите параметры оплаты в открывшемся окне:

      Typedoc39.png
      Выберите тип документов, которые хотите оплатить, в выпадающем списке «Режим» - в нижней части окна будут выведены неоплаченные или частично оплаченные документы выбранного типа. Чтобы включить документ в платеж, щелкните правой кнопкой мыши по необходимому документу и выберите «Оплатить документ» в контекстном меню.

      Typedoc400.png
      Чтобы установить связь между платежным документом и счетом/накладной, нажмите кнопку «ОК».


    Просмотр информационной карточки документа


    Маркировка документов

    Для того чтобы промаркировать/отменить маркировку документа в журнале документов необходимо щелкнуть мышью по крайнему левому полю строки, соответствующей документу. В результате в этом поле появится изображение стрелки Arrow.png и произойдет заливка строки голубым цветом:

    Typedoc41.png
    Таким образом, маркируется группа/выборка документов, над которой необходимо произвести определенную операцию.


Личные инструменты